Marketing / Front sites are down - Product IS operational
Incident Report for Trakstar Perform
Resolved
The front/marketing site is back up and running. Closing out this issue!
Posted Sep 17, 2023 - 08:55 PDT
Identified
We have identified an issue with the 3rd party that hosts our front/marketing sites (trakstar.com). This 3rd party is working to correct this issue, and get the sites operational again.

In the meantime, the Trakstar Perform product IS fully operational.

You can access your site by going to your login page directly. This is found by visiting: perform.trakstar.com

We'll continue to monitor the third party's correction of the outage, and update as we learn more.
Posted Sep 17, 2023 - 08:21 PDT
This incident affected: Trakstar Perform (Application).