Hosting Infrastructure Downtime
Incident Report for Trakstar Perform
Resolved
This incident has been resolved.
Posted Dec 15, 2021 - 08:49 PST
Update
We are continuing to monitor for any further issues.
Posted Dec 15, 2021 - 08:42 PST
Monitoring
Our hosting infrastructure is now back up and stable. We are continuing to monitor.
Posted Dec 15, 2021 - 08:11 PST
Update
We are continuing to monitor this issue.
Posted Dec 15, 2021 - 07:53 PST
Identified
We are currently experiencing a downtime related to a widespread issue with our hosting infrastructure from Amazon. This is affecting other major companies and services on the internet.
Posted Dec 15, 2021 - 07:48 PST
This incident affected: Trakstar Perform (Application).